Digitar a Chave do Produto

Digite ou cole a Chave do Produto com 25 caracteres.

Para obter mais informações sobre ativação, consulte Ativar programas do Microsoft Office.

Importante Não perca a Chave do Produto. Guarde a embalagem ou anote o número e guarde-o em um lugar seguro. Se você perder a Chave do Produto, consulte o artigo Como obter uma nova Chave do Produto para um programa do Office da Base de Dados de Conhecimento Microsoft.

Se você receber uma mensagem de erro ou encontrar um problema, visite Central de Recursos da Instalação do Microsoft Office 2010 para obter informações sobre solução de problemas e como contatar o Atendimento Microsoft.

A Chave do Produto encontra-se em diferentes locais, dependendo de como você adquiriu o Microsoft Office 2010.

Onde encontro minha Chave do Produto?
  • Adquiri o Office de um revendedor (em disco)
  • Adquiri um cartão de Chave do Produto do Office
  • Adquiri e baixei o Office online
  • Adquiri um novo computador com o Office pré-carregado
  • Minha empresa instalou o Office no meu computador

Adquiri o Office de um revendedor

A Chave do Produto deve estar localizada dentro da embalagem, em uma etiqueta no cartão na posição oposta ao suporte para disco no lado esquerdo do estojo.

Chave do Produto localizada dentro da embalagem, em uma etiqueta no cartão na posição oposta ao suporte para disco no lado esquerdo do estojo

Início da página

Adquiri um cartão de Chave do Produto do Office

A Chave do Produto deve estar localizada dentro da embalagem, em um rótulo no lado esquerdo do estojo.

Chave do Produto localizada dentro da embalagem, em um rótulo no lado esquerdo do estojo

Se a Chave do Produto não estiver dentro da embalagem, reveja as instruções na embalagem. Talvez seja necessário recuperar a Chave do Produto em Office.com/getkey.

Início da página

Adquiri e baixei o Office online

A Chave do Produto deve estar na página de confirmação e/ou em uma mensagem de email enviada quando você baixou o software. Se não tiver recebido a mensagem de confirmação, acesse Office.com .

Início da página

Adquiri um novo computador com o Office instalado

O fabricante do seu computador deve ter incluído uma mídia ou um cartão Identificador de Produto da Microsoft na caixa que contém a Chave do Produto. A Chave do Produto está localizada no Certificado de Autenticidade e deve ter a seguinte aparência:

Certificado de Autenticidade e Chave do Produto do fabricante do computador

Início da página

Minha empresa instalou o Office em meu computador

Se o Office já estava instalado no computador fornecido pela sua organização, entre em contato com o administrador.

Início da página


O Programa de Instalação não pode acessar o arquivo necessário

O Programa de Instalação não pôde acessar o arquivo necessário para a instalação do software.

As possíveis causas para isso incluem as seguintes:

  • O CD ou DVD está sujo O disco pode conter poeira, manchas ou impressões digitais. Esse problema geralmente é resolvido com a limpeza do disco. Você pode limpar o disco com qualquer kit de limpeza industrializado disponível. Siga as recomendações do fabricante. Utilize um pano macio e sem fiapos e inicie a limpeza com movimentos suaves e em linha reta do centro do disco para a borda externa. Sempre segure o disco pelas bordas, evitando tocar a superfície brilhante.
  • O CD ou DVD está danificado O disco pode estar arranhado fisicamente ou danificado de alguma outra maneira. Se esse for o caso, é necessário reparar o disco ou solicitar um disco de substituição ao suporte técnico da Microsoft.

    Quando um disco estiver arranhado, o arranhão na parte transparente do disco interfere na leitura dos dados pelo laser; a sessão de dados do disco não está danificada, portanto é possível reparar o disco preenchendo o arranhão com um material óptico ou tentar removê-lo através de polimento. Em qualquer um dos casos, siga as recomendações do fabricante do disco. Existe muitos produtos industrializados que podem ajudá-lo a remover os arranhões e a sujeira do disco.

  • A unidade de CD ou DVD não funciona O hardware pode estar danificado ou pode ser necessária uma atualização de driver. O ideal é sempre baixar uma das mais recentes atualizações de software tanto do fabricante do computador como do Microsoft Update.

Verifique se há problemas no disco e na unidade do disco

Para determinar se há um problema com o disco ou com a unidade do disco, faça o seguinte:

  1. Insira o disco na unidade apropriada de disco.
  2. Clique em Iniciar e, na caixa Iniciar Pesquisa, digite Executar.
  3. Em Programas, clique em Executar.
  4. Na caixa Executar, digite cmd e clique em OK.
  5. Na janela de Prompt de Comando, altere a unidade de disco, a qual normalmente é a unidade E.

    Para fazer isso, digite a letra da unidade e dois-pontos; isto é, se a unidade do disco for a unidade E, digite e: e, em seguida, pressione ENTER.

  6. Digite dir /s (certifique-se de incluir um espaço antes da barra diagonal) e, em seguida, pressione ENTER.

    Este comando exibe os arquivos no diretório especificado e todos os seus subdiretórios.

Se você receber uma mensagem de erro, isso significa que o disco está danificado ou que a unidade de disco não conseguiu ler o disco.

Se você receber uma mensagem de erro ou encontrar um problema, visite Central de Recursos da Instalação do Microsoft Office 2010 para obter informações sobre solução de problemas e como contatar o Atendimento Microsoft.


Declaração de privacidade da ativação do Microsoft Office 2010

Ativação do Microsoft Office

Última atualização: março de 2010

A ativação ajuda a reduzir falsificações de software, o que ajuda a garantir que os clientes da Microsoft recebam a qualidade de software esperada.

A ativação significa que uma determinada Chave do Produto (Product Key) passa a ser associada ao hardware no qual foi instalada. Os Termos de Licença para Software Microsoft do Microsoft Office 2010 informam o número de vezes que a sua Chave do Produto pode ser usada para ativação. Depois que você a tiver usado pelo número de vezes especificado no mesmo computador ou em computadores diferentes, ela não poderá mais ser usada para ativação em outros computadores. A ativação é obrigatória. Depois do vencimento do período de cortesia, você precisará ativar o software para poder continuar a usá-lo.

Durante a ativação, as informações sobre a Chave do Produto são enviadas para a Microsoft, por exemplo:

  • O código do produto Microsoft, que é um número de cinco dígitos que identifica o produto Office que você está ativando.
  • Uma ID de canal ou código de site, que identifica a procedência do produto Office. Por exemplo, ele identifica se o produto foi vendido no varejo, se é uma cópia de avaliação, se está sujeito a um programa de licenciamento por volume, se foi pré-instalado pelo fabricante do computador e assim por diante.
  • Os dados da instalação.
  • Informações que ajudam a confirmar se as informações da Chave do Produto foram adulteradas.

A ativação também envia para a Microsoft um número gerado a partir da configuração do hardware do computador. Esse número não representa informações pessoais, nem qualquer outra informação sobre o software. Ele não pode ser usado para determinar a marca ou o modelo do computador, nem pode ser calculado para determinar qualquer informação adicional sobre o computador. Juntamente com as informações padrão do computador, algumas definições de idioma adicionais são coletadas.

A sua cópia do Office pode detectar e aceitar alterações na configuração do PC. Não é necessário fazer a reativação em caso de atualizações pequenas. Se você desinstalar o Office 2010, talvez seja necessário ativar o produto novamente. Algumas alterações nos componentes do computador ou no software podem exigir a reativação do software.

Se você estiver ativando ao fazer a atualização a partir de determinados produtos do Microsoft Office, como o Microsoft Office Starter ou uma versão de avaliação do Microsoft Office, a ativação também coletará informações do computador sobre o Office Starter ou a versão de avaliação da qual está fazendo a atualização, incluindo a duração de tempo em que essa versão do Office foi usada.

Se não for possível concluir a ativação, talvez você receba uma mensagem com um link para um site em que poderá saber mais sobre as causas da falha na ativação. Se optar por acessar esse link, as informações sobre as causas da falha na ativação serão enviadas para a Microsoft. Essas informações podem incluir informações normalmente enviadas durante a ativação.

Talvez você seja solicitado a reativar a sua cópia do Microsoft Office. Se isso acontecer, um Assistente para Ativação poderá permitir a obtenção de mais informações online sobre o estado do seu licenciamento e como resolver problemas de ativação. Se você optar por obter informações online sobre o estado do licenciamento, serão enviadas informações que normalmente são enviadas durante a ativação.

Se você não ativar ou reativar a sua cópia do Microsoft Office, talvez não consiga usá-la ou ela seja marcada como não licenciada devidamente. Por exemplo, é possível que haja uma indicação visual na barra de título de que a cópia não está devidamente licenciada.

Nenhuma das informações coletadas pela ativação ou reativação é usada para a sua identificação pessoal. Em alguns casos, por exemplo quando a ativação é feita usando uma chave de licenciamento por volume ou quando o produto está sendo verificado para saber se é original, nenhuma das informações relacionadas à ativação é enviada para a Microsoft.

Para obter mais informações sobre ativação, consulte Ativar programas do Microsoft Office.


Personalizar a execução dos programas do Microsoft Office

  1. Escolha as opções de instalação personalizadas que desejar.

    Observações

    • Clique em um sinal de adição (+) para expandir uma pasta e ver mais recursos.
    • O símbolo ao lado de cada recurso indica como esse recurso será instalado por padrão. Você pode alterar a forma como o recurso será instalado clicando em seu símbolo e, em seguida, selecionando outro símbolo na lista exibida. Os símbolos e seus significados são estes:

      Executar de Meu Computador Executar de Meu Computador O recurso será instalado e armazenado no seu disco rígido quando você concluir o Programa de Instalação. Os sub-recursos não serão instalados e armazenados no seu disco rígido.

      Executar de Meu Computador Executar Tudo de Meu Computador O recurso e todos os sub-recursos serão instalados e armazenados no seu disco rígido quando você concluir o Programa de Instalação.

      Instalação na Primeira Utilização Instalação na Primeira Utilização O recurso será instalado no seu disco rígido quando você usá-lo pela primeira vez. Nesse momento, talvez você precise acessar o CD ou o servidor da rede a partir do qual executou a instalação. Esta opção pode não estar disponível para todos os recursos.

      Não Disponível Não Disponível O recurso não será instalado porque não está disponível.

    • Se um recurso tiver sub-recursos, um símbolo com o plano de fundo branco indicará que o recurso e todos os sub-recursos seguem o mesmo método de instalação. Um símbolo com um plano de fundo cinza indicará que o recurso e os sub-recursos seguem uma combinação de métodos de instalação.
    • Você também pode usar o teclado para procurar recursos e alterar suas opções. Use as teclas de SETA PARA CIMA e SETA PARA BAIXO para selecionar recursos. Use a tecla de SETA PARA DIREITA para expandir um recurso que contém um ou mais sub-recursos. Use a tecla de SETA PARA ESQUERDA para recolher um recurso expandido. Depois de selecionar o recurso a ser alterado, pressione a BARRA DE ESPAÇOS para exibir o menu de opções de configuração. Use as teclas de SETA PARA CIMA e SETA PARA BAIXO para selecionar a opção de configuração desejada e, em seguida, pressione ENTER.
    • A versão de avaliação indica que esse programa é oferecido durante a instalação inicial no modo Versão de Avaliação. O programa está disponível para você por um tempo limitado e pode ser adquirido para uso contínuo. Você pode ter outros produtos em seu computador que forneçam esses programas e essas informações destinam-se somente a uma orientação durante a instalação inicial. Para obter informações sobre licenças disponíveis e atualização de sua versão do Microsoft Office, em um programa Microsoft Office, clique na guia Arquivo e em Ajuda.
  2. Quando terminar de escolher as opções personalizadas de instalação desejadas, execute um dos seguintes procedimentos:
    • Clique em Atualizar. Esse botão aparecerá se a Instalação detectar uma versão anterior do mesmo programa do Office em seu computador.
    • Clique em Instalar Agora. Esse botão aparecerá se a Instalação não detectar uma versão anterior do mesmo programa do Office em seu computador.


Escolha uma versão de 32 bits ou de 64 bits do Microsoft Office

Por padrão, o Microsoft Office 2010 instala a versão de 32 bits do Office 2010 mesmo que o seu computador esteja executando edições de 64 bits do Windows.

Observação Se você já tiver uma versão de 64 bits do Office instalada no computador executando um sistema operacional de 64 bits, a instalação padrão será a versão de 64 bits do Office.

O Office 2010 fornece suporte para a versão de 32 bits de programas do Office 2010 executando em sistemas operacionais de 64 bits usando WOW64, um ambiente de compatibilidade fornecido pelo sistema operacional que permite que um aplicativo de 32 bits seja executado em um sistema operacional Windows de 64 bits. Usar a versão de 32 bits do Office 2010 permite que os usuários continuem a usar suplementos de terceiros no Office que sejam de 32 bits.

A versão de 32 bits do Office 2010 é a opção recomendada para a maioria dos usuários, pois evita possíveis problemas de compatibilidade com outros aplicativos de 32 bits, especificamente suplementos de terceiros disponíveis apenas em sistemas operacionais de 32 bits.

Saiba mais sobre a versão de 64 bits do Office
  • O que foi incluído na versão de 32 bits do Office que não está na versão de 64 bits?
  • Compatibilidade com soluções e arquivos existentes do Office
  • Sistemas operacionais necessários para executar a versão de 64 bits do Office
  • Instalar a versão de 64 bits do Office

O que foi incluído na versão de 32 bits do Office que não está na versão de 64 bits?

  • Biblioteca de controles ActiveX, ComCtl Essa biblioteca contém controles ActiveX usados para criar soluções. Em geral, ela é mais usada nos seguintes programas do Microsoft Office: Access, Excel e Word.
  • Controle de Lista do SharePoint O modo de exibição de lista na Tecnologia SharePoint não está disponível para pessoas que usam a versão de 64 bits do Office.
  • Modo de Gráfico Dinâmico 3-D no Excel Os modos de gráfico dinâmico 3-D (tridimensional) no Excel não está disponível na versão de 64 bits do Office. Os modos de gráfico 2-D (bidimensionais) estão disponíveis.

Início da página

Compatibilidade com arquivos e soluções existentes do Office

Observação A versão de 64 bits do Office 2010 não é compatível com nenhuma outra versão de 32 bits de programas do Office. Portanto, você deve primeiro desinstalar todas as versões de 32 bits de programas do Office antes de instalar a versão de 64 bits do Office 2010. O disco do Office 2010 contém as versões de 32 e de 64 bits do Office 2010. Para instalar o Office 2010 de 64 bits, você deve executar Setup.exe a partir da pasta x64. Para obter mais informações, consulte Instalar a versão de 64 bits do Office.

  • Biblioteca de controles ActiveX, ComCtl Qualquer solução que use esses controles não funcionará. Não há nenhuma boa alternativa disponível para alguns desses controles.
  • Suplementos e controles ActiveX de terceiros Nenhum deles funciona com a versão de 64 bits do Office.

    Observação Não há nenhuma versão de 64 bits do Visual Basic 6. Por isso, muitos desses objetos precisam ser transportados e reescritos.

  • Visual Basic for Applications A única maneira de fazer com que o Microsoft VBA (Visual Basic for Applications) com a instrução Declare funcione na versão de 64 bits do Office é atualizar o código manualmente.
  • Bancos de dados do Access compilados Os arquivos MDE e .ACCDE, um método comum que desenvolvedores de aplicativos do Access usam para distribuir soluções e proteger sua propriedade intelectual, não funcionam na versão de 64 bits do Office. Entre em contato com o fornecedor do aplicativo para que ele o recompile, teste novamente e redistribua solução na versão de 64 bits.
  • Chamadas de MAPI (Messaging Application Programming Interface) Se você instalar a versão de 64 bits do Office, a integração com o Microsoft Office Communicator será perdida, pois o Communicator é de 64 bits e as chamadas de MAPI não ultrapassam o limite entre 32 e 64 bits. Isso também se aplica aos aplicativos que se integram ao Microsoft Outlook.

Início da página

Sistemas operacionais necessários para executar a versão de 64 bits do Office

Seu computador deve estar executando a edição de 64 bits do Windows Vista ou do Windows Server 2008.

Início da página

Instalar

Instalar a versão de 64 bits do Office

Para as pessoas que desejarem instalar os programas da versão de 64 bits do Office 2010 em um computador executando as edições de 64 bits dos sistemas operacionais Windows Vista ou Windows Server 2008, as instruções a seguir devem ser cumpridas. Além disso, todos os suplementos que você optar por executar no Office também devem ser de edições de 64 bits.

Importante Se você já tiver uma versão de 64 bits do Office instalada no computador executando um sistema operacional de 64 bits, a instalação padrão será a versão de 64 bits do Office.

  1. Se você estava executando a Instalação do Office 2010 a partir da pasta raiz e clicou em Personalizar, clique em Fechar para sair da Instalação.
  2. Quando solicitado, clique em Sim para cancelar a Instalação e clique em Fechar.
  3. Vá para a pasta 64 x do disco do Office 2010 e clique duas vezes em Setup.exe para executar a versão de 64 bits da instalação.

Início da página


Ler os Termos de Licença para Software Microsoft

Os Termos de Licença para Software Microsoft definem as condições legais nas quais você pode usar o software. Na Instalação, marque a caixa de seleção Aceito os termos deste contrato para habilitar o botão Continuar.

Exibir os Termos de Licença para Software Microsoft do produto depois de instalá-lo

  1. Clique na guia Arquivo.
  2. Clique em Ajuda e, em Sobre o Microsoft Office, clique em Termos de Licença para Software Microsoft.


Selecione o local do arquivo

O caminho de instalação indica onde será instalado o Microsoft Office 2010.

Se você deseja instalar o Office em um local alternativo, clique em Procurar e selecione o local que você deseja. O local alternativo geralmente é outra unidade no disco rígido e é escolhido para evitar restrições de espaço.


Altere sua instalação do Microsoft Office

Adicionar ou remover programas Esta opção permite que você adicione ou remova programas e componentes, além de permitir a personalização de como os seus programas serão executados.

Reparar Esta opção permite que você reinstale os programas. Ela é útil em casos no caso de corrupção dos arquivos de programa instalados.

Remover Esta opção permite que você remova programas do seu computador.

Converter Esta opção permite que você converta a versão demo do programa para a versão completa correspondente. A conversão da versão demo para a versão completa remove os limites de uso do programa. As configurações do programa ou de dados não são afetadas pela conversão.


Escolha a instalação que você deseja

Instalar Agora Esta opção será exibida se você não tiver uma versão anterior do Microsoft Office instalada no seu computador. Ela permite que você execute uma instalação completa com a exceção de alguns arquivos especializados.

Atualizar Esta opção será exibida se você não tiver uma versão anterior do Microsoft Office instalada no seu computador. Ela permite que você execute uma instalação completa com exceção de alguns arquivos especializados. A versão anterior do Microsoft Office detectada no seu computador será automaticamente removida.

Personalizar Esta opção permite que você faça escolhas específicas sobre cada aspecto da instalação, incluindo quais programas instalar e onde serão instalados. Por exemplo, você pode desejar instalar apenas um programa em vez de vários.


Obter serviços online no Office.com

Para se inscrever nos seguintes serviços do Office.com, clique em Continuar Online.

Observação Se você não tiver uma conexão com a Internet no momento em que concluir a instalação do Microsoft Office 2010, vá para o Office.com a qualquer momento para inscrever-se nesses serviços e aprimorar sua experiência do Office 2010.

Obter serviços online que aprimorem sua experiência do Office

  • Salve seus documentos do Office online e acessá-los de praticamente qualquer lugar.
  • Compartilhe documentos do Office com outras pessoas.
  • Baixe atualizações gratuitas de produtos.
  • Obtenha mais agilidade com a Ajuda e o treinamento do Microsoft Office 2010.

Observação Para obter informações sobre seus direitos de privacidade, consulte a Declaração de Privacidade do Office.com.


Atualizar as versões anteriores

Se você remover uma versão anterior do Microsoft Office, os dados pessoais — como arquivos criados ou preferências de usuário definidas — não serão removidos.

Observação Se a edição do Office que você estiver instalando não incluir alguns dos programas que estavam instalados como parte da versão anterior do Office, os programas anteriores não serão removidos automaticamente.

Com exceção do Microsoft Outlook 2010 e do Espaço de Trabalho do Microsoft SharePoint 2010, todos os programas do Microsoft Office 2010 podem coexistir com as versões anteriores dos mesmos programas.

Outlook

O Outlook 2010 não pode coexistir com versões anteriores do Outlook. Se houver conflito entre o que você escolher na guia Atualizar e o que escolher na guia Opções de Instalação, o Outlook 2010 será instalado. Por exemplo, se você escolher na guia Opções de Instalação instalar o Outlook 2010 e alterar a configuração padrão na guia Atualizar para manter sua versão anterior do Outlook, sua opção na guia Atualizar será ignorada, a versão anterior do Outlook será removida e o Outlook 2010 será instalado.

Espaço de Trabalho do SharePoint

O Microsoft SharePoint Workspace 2010 não pode coexistir com as versões anteriores do Microsoft Groove. Se houver conflito entre o que você escolher na guia Atualizar e o que escolher na guia Opções de Instalação, o SharePoint Workspace 2010 será instalado. Por exemplo, se você escolher na guia Opções de Instalação instalar o SharePoint Workspace 2010 e alterar a configuração padrão na guia Atualizar para manter sua versão anterior do Groove, sua opção na guia Atualizar será ignorada, a versão anterior do Groove será removida e o SharePoint Workspace 2010 será instalado.


Selecione seus idiomas

O Programa de Instalação detecta automaticamente seu idioma-padrão com base nas definições no ícone Opções regionais e de idioma no Painel de controle.

Escolha a caixa de seleção próxima a cada idioma que você deseja adicionar.


Conversão para a versão completa do Microsoft Office

Para converter a versão demo ou de inscrição do Microsoft Office na versão completa do produto correspondente, é necessário que você digite a Chave do Produto obtida na versão completa do produto da mesma edição do Office. Se sua versão demo for uma versão demo do Microsoft Office Professional 2010, quando você converter a versão completa será necessário digitar a Chave do Produto do Microsoft Office Professional 2010 e não, por exemplo, a do Microsoft Office Standard 2010. A conversão de uma versão demo ou de inscrição na versão completa do produto remove os limites de uso do software. Nenhuma das configurações ou dos dados do programa serão afetados pela conversão.

Digite a Chave do Produto Clique nesta opção se já tiver adquirido o produto completo online ou de um revendedor. Geralmente você encontrará a Chave do Produto na caixa do CD ou em outra embalagem, ou ainda em um email de confirmação da compra online.

Compra online da Chave do Produto Clique nesta opção se você não adquiriu uma versão completa do produto e deseja comprá-lo agora na Internet. Seu navegador da Web abrirá um site no qual você pode efetuar a compra e adquirir a Chave do Produto para sua cópia da versão completa do produto. (A compra online da Chave do Produto pode não estar disponível em alguns países/regiões.)


Não é possível atualizar a instalação do Microsoft Office 2003

Se você não puder atualizar a instalação do Microsoft Office 2003 para o Microsoft Office 2010, a instalação do Office 2003 poderá ser danificada.

Reparar a instalação do Office 2003

Windows Vista

  1. No Painel de controle, clique em Programas e em Programas e Recursos.

    Observação No modo Clássico, clique duas vezes em Programas e Recursos.

  2. Clique em Microsoft Office 2003 e em Alterar.
  3. Clique em Reparar.
  4. Após a conclusão do processo de reparo, tente instalar o Office 2010 novamente.

Windows XP

  1. No Painel de Controle, clique em Adicionar ou Remover Programas e clique em Alterar ou Remover Programas.

    2. Observação No modo de exibição Clássico, clique em duas vezes Adicionar ou Remover Programas.

  2. Clique em Microsoft Office 2003 e em Alterar.
  3. Clique em Reparar.
  4. Após a conclusão do processo de reparo, tente instalar o Office 2010 novamente.

Se você ainda tiver problemas para atualizar, talvez seja necessário remover o Office 2003 do computador. Isso pode requerer que você tenha acesso aos discos originais de instalação do Office 2003.


Digite suas informações

Seu nome completo, as iniciais do seu nome e a organização são utilizados por alguns recursos do Microsoft Office para registrar o autor do documento e para identificá-lo a outros revisores como a pessoa que fez uma alteração ou inseriu um comentário. A digitação das informações é opcional. Nenhuma das informações que você fornecer aqui será enviada para a Microsoft.